Re: ps_symbols.gpi error on gnuplot-5.0.2.

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Re: ps_symbols.gpi error on gnuplot-5.0.2.

tmacchant
Hello

This is noise. Please ignore.

Tatsuro


----- Original Message -----

> From: Tatsuro MATSUOKA 
> Cc:
> Date: 2016/2/2, Tue 16:15
> Subject: ps_symbols.gpi error on gnuplot-5.0.2.
>
> Hello
>
> ps_symbols.gpi error on gnuplot-5.0.2.
>
>
> platform MinGW64
>
> generation of ps_symbols.gp
>
>
> Messages
>
> Tatsu@Tatsu-PC MINGW64
> /e/usr/Tatsu/msys2mingw64/gnuplot/gnuplot-5.0.2/gnuplot-5.0.2/config/mingw
> $ GNUPLOT_LIB=../../docs/psdoc GNUPLOT_PS_DIR=../../term/PostScript gnuplot.exe
> ps_symbols.gpi
>
> l= 0; set arrow from f1(l),g1(l) to f2(l),g2(l) nohead dt l
>                                                           ^
> "ps_symbols.gpi", line 30: tag must be > 0
>
>
> Before gnuplot 5.0.1
> line 30:
>
> l= 0; set arrow from f1(l),g1(l) to f2(l),g2(l) nohead lt l
>
> "lt" is replaced with "dt" from 5.0.2.
>
> The above is origin of the error.
>
> Any suggestions?
>
> Tatsuro
>

------------------------------------------------------------------------------
Site24x7 APM Insight: Get Deep Visibility into Application Performance
APM + Mobile APM + RUM: Monitor 3 App instances at just $35/Month
Monitor end-to-end web transactions and take corrective actions now
Troubleshoot faster and improve end-user experience. Signup Now!
http://pubads.g.doubleclick.net/gampad/clk?id=267308311&iu=/4140
_______________________________________________
gnuplot-beta mailing list
[hidden email]
Membership management via: https://lists.sourceforge.net/lists/listinfo/gnuplot-beta